Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 638954 - /net-fs/samba-4.7.3 - error : /lib64/libpam.so.0 : incompatible target
Summary: /net-fs/samba-4.7.3 - error : /lib64/libpam.so.0 : incompatible target
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo's SAMBA Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-11-27 10:00 UTC by Denis Descheneaux
Modified: 2017-12-02 19:51 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (build.log,566.36 KB, text/x-log)
2017-11-27 10:00 UTC, Denis Descheneaux
Details
build.log (last 1000 lines) (build.log,566.36 KB, text/plain)
2017-11-27 10:01 UTC, Denis Descheneaux
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Descheneaux 2017-11-27 10:00:15 UTC
Created attachment 506808 [details]
emerge --info

Fails to build with
sys-libs/pam-1.3.0 and sys-libs/pam-1.3.0-r1 installed
Comment 1 Denis Descheneaux 2017-11-27 10:01:39 UTC
Created attachment 506810 [details]
build.log (last 1000 lines)
Comment 2 Denis Descheneaux 2017-11-27 10:24:13 UTC
Fails the same way with net-fs/samba-4.7.1