Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 637618 - net-libs/librpcsecgss-0.19-r1 : ./.../rpc.h:43:44: fatal error: rpc/types.h: No such file or directory
Summary: net-libs/librpcsecgss-0.19-r1 : ./.../rpc.h:43:44: fatal error: rpc/types.h: ...
Status: RESOLVED DUPLICATE of bug 377867
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo's Team for Core System packages
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: glibc-rpc
  Show dependency tree
 
Reported: 2017-11-15 18:47 UTC by Toralf Förster
Modified: 2018-02-21 14:11 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,16.19 KB, text/plain)
2017-11-15 18:47 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,198.82 KB, text/plain)
2017-11-15 18:47 UTC, Toralf Förster
Details
environment (environment,10.68 KB, text/plain)
2017-11-15 18:47 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,13.46 KB, application/x-bzip)
2017-11-15 18:47 UTC, Toralf Förster
Details
logs.tbz2 (logs.tbz2,7.82 KB, application/x-bzip)
2017-11-15 18:47 UTC, Toralf Förster
Details
net-libs:librpcsecgss-0.19-r1:20171115-034825.log (net-libs:librpcsecgss-0.19-r1:20171115-034825.log,11.92 KB, text/plain)
2017-11-15 18:47 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,6.93 KB, application/x-bzip)
2017-11-15 18:48 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2017-11-15 18:47:35 UTC
In file included from auth_gss.c:44:0:
./../include/rpcsecgss/rpc/rpc.h:43:44: fatal error: rpc/types.h: No such file or directory
 #include <rpc/types.h>  /* some typedefs */
                                            ^
compilation terminated.

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 13.0_libressl_20171111-114143

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-6.4.0 *

Available Python interpreters, in order of preference:
  [1]   python3.4
  [2]   python3.6 (fallback)
  [3]   python2.7 (fallback)
  [4]   pypy3 (fallback)
  [5]   pypy (fallback)
Available Ruby profiles:
  [1]   ruby22 (with Rubygems) *



emerge -qpv net-libs/librpcsecgss
[ebuild  N    ] net-libs/librpcsecgss-0.19-r1
Comment 1 Toralf Förster gentoo-dev 2017-11-15 18:47:39 UTC
Created attachment 504368 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2017-11-15 18:47:42 UTC
Created attachment 504370 [details]
emerge-history.txt
Comment 3 Toralf Förster gentoo-dev 2017-11-15 18:47:46 UTC
Created attachment 504372 [details]
environment
Comment 4 Toralf Förster gentoo-dev 2017-11-15 18:47:50 UTC
Created attachment 504374 [details]
etc.portage.tbz2
Comment 5 Toralf Förster gentoo-dev 2017-11-15 18:47:54 UTC
Created attachment 504376 [details]
logs.tbz2
Comment 6 Toralf Förster gentoo-dev 2017-11-15 18:47:58 UTC
Created attachment 504378 [details]
net-libs:librpcsecgss-0.19-r1:20171115-034825.log
Comment 7 Toralf Förster gentoo-dev 2017-11-15 18:48:01 UTC
Created attachment 504380 [details]
temp.tbz2
Comment 8 Pacho Ramos gentoo-dev 2018-02-21 13:56:18 UTC

*** This bug has been marked as a duplicate of bug 377867 ***