Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 636496 - dev-perl/MooseX-Types-DateTime-ButMaintained-0.160.0 : t/01_basic.t Dubious, test returned 255 (wstat 65280, <snip>)
Summary: dev-perl/MooseX-Types-DateTime-ButMaintained-0.160.0 : t/01_basic.t Dubious,...
Status: RESOLVED DUPLICATE of bug 623674
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Perl team
URL:
Whiteboard:
Keywords: TESTFAILURE
Depends on:
Blocks:
 
Reported: 2017-11-04 10:11 UTC by Toralf Förster
Modified: 2017-11-04 10:31 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,15.67 KB, text/plain)
2017-11-04 10:11 UTC, Toralf Förster
Details
dev-perl:MooseX-Types-DateTime-ButMaintained-0.160.0:20171103-223656.log (dev-perl:MooseX-Types-DateTime-ButMaintained-0.160.0:20171103-223656.log,4.78 KB, text/plain)
2017-11-04 10:11 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,122.69 KB, text/plain)
2017-11-04 10:11 UTC, Toralf Förster
Details
environment (environment,38.05 KB, text/plain)
2017-11-04 10:11 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,14.35 KB, application/x-bzip)
2017-11-04 10:11 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,12.87 KB, application/x-bzip)
2017-11-04 10:11 UTC, Toralf Förster
Details
tests.tbz2 (tests.tbz2,1.78 KB, application/x-bzip)
2017-11-04 10:11 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2017-11-04 10:11:27 UTC
                                    
t/01_basic.t ................ Dubious, test returned 255 (wstat 65280, 0xff00)
All 16 subtests passed 
t/02_olson_abbreviations.t .. 
t/02_olson_abbreviations.t .. 1/4 

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 13.0-systemd_test_20171031-164654

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-6.4.0 *

Available Python interpreters, in order of preference:
  [1]   python3.4
  [2]   python3.6 (fallback)
  [3]   python2.7 (fallback)




emerge -qpv dev-perl/MooseX-Types-DateTime-ButMaintained
[ebuild  N    ] dev-perl/MooseX-Types-DateTime-ButMaintained-0.160.0  USE="{-test}"
Comment 1 Toralf Förster gentoo-dev 2017-11-04 10:11:30 UTC
Created attachment 502424 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2017-11-04 10:11:33 UTC
Created attachment 502426 [details]
dev-perl:MooseX-Types-DateTime-ButMaintained-0.160.0:20171103-223656.log
Comment 3 Toralf Förster gentoo-dev 2017-11-04 10:11:36 UTC
Created attachment 502428 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2017-11-04 10:11:39 UTC
Created attachment 502430 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2017-11-04 10:11:42 UTC
Created attachment 502432 [details]
etc.portage.tbz2
Comment 6 Toralf Förster gentoo-dev 2017-11-04 10:11:45 UTC
Created attachment 502434 [details]
temp.tbz2
Comment 7 Toralf Förster gentoo-dev 2017-11-04 10:11:48 UTC
Created attachment 502436 [details]
tests.tbz2
Comment 8 Kent Fredric (IRC: kent\n) gentoo-dev 2017-11-04 10:31:29 UTC

*** This bug has been marked as a duplicate of bug 623674 ***