Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 632303 - x11-libs/gtkmathview-0.8.0-r3 stabilization
Summary: x11-libs/gtkmathview-0.8.0-r3 stabilization
Status: RESOLVED DUPLICATE of bug 624312
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: gcc-6-stable
  Show dependency tree
 
Reported: 2017-09-28 20:27 UTC by Andreas K. Hüttel
Modified: 2018-07-28 19:16 UTC (History)
0 users

See Also:
Package list:
x11-libs/gtkmathview-0.8.0-r3
Runtime testing required: ---
stable-bot: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas K. Hüttel gentoo-dev 2017-09-28 20:27:52 UTC
x11-libs/gtkmathview-0.8.0-r3 stabilization: please stable also on hppa
(needed for gcc-6 support)
Comment 1 Mart Raudsepp gentoo-dev 2017-09-29 09:04:00 UTC

*** This bug has been marked as a duplicate of bug 624312 ***
Comment 2 Sergei Trofimovich gentoo-dev 2018-07-28 19:16:20 UTC
commit 24dce509c4b167537e475a75f543ec1f7341d30f
Author: Sergei Trofimovich <slyfox@gentoo.org>
Date:   Mon Dec 18 23:01:35 2017 +0000

    x11-libs/gtkmathview: stable 0.8.0-r3 for hppa, bug #624312