Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 630642 - net-analyzer/dsniff-2.4_beta1-r8 : ./mount.h:9:21: fatal error: rpc/rpc.h: No such file or directory
Summary: net-analyzer/dsniff-2.4_beta1-r8 : ./mount.h:9:21: fatal error: rpc/rpc.h: No...
Status: RESOLVED DUPLICATE of bug 370645
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Netmon Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: glibc-rpc
  Show dependency tree
 
Reported: 2017-09-11 08:30 UTC by Toralf Förster
Modified: 2018-04-22 19:55 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,15.58 KB, text/plain)
2017-09-11 08:30 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,213.82 KB, text/plain)
2017-09-11 08:30 UTC, Toralf Förster
Details
environment (environment,98.87 KB, text/plain)
2017-09-11 08:30 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,12.17 KB, application/x-bzip)
2017-09-11 08:30 UTC, Toralf Förster
Details
logs.tbz2 (logs.tbz2,7.37 KB, application/x-bzip)
2017-09-11 08:30 UTC, Toralf Förster
Details
net-analyzer:dsniff-2.4_beta1-r8:20170911-005928.log (net-analyzer:dsniff-2.4_beta1-r8:20170911-005928.log,12.52 KB, text/plain)
2017-09-11 08:30 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,27.87 KB, application/x-bzip)
2017-09-11 08:31 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2017-09-11 08:30:40 UTC
x86_64-pc-linux-gnu-gcc -O2 -pipe -march=native -Wall -D_BSD_SOURCE -D_DEFAULT_SOURCE -D__DEFAULT_SOURCE -D__FAVOR_BSD -DHAVE_NET_ETHERNET_H  -I.  -I./missing  -c ./mount.c
In file included from ./mount.c:6:0:
./mount.h:9:21: fatal error: rpc/rpc.h: No such file or directory
 #include <rpc/rpc.h>
                     ^
compilation terminated.

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 13.0-desktop_20170905-225247

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-6.4.0 *

Available Python interpreters, in order of preference:
  [1]   python3.4
  [2]   python3.6 (fallback)
  [3]   python2.7 (fallback)
  [4]   jython2.7 (fallback)
Available Ruby profiles:
  [1]   ruby22 (with Rubygems) *
java-config:
The following VMs are available for generation-2:
*)	IcedTea JDK 3.5.1 [icedtea-bin-8]
Available Java Virtual Machines:
  [1]   icedtea-bin-8  system-vm

emerge -qpv net-analyzer/dsniff
[ebuild  N    ] net-analyzer/dsniff-2.4_beta1-r8  USE="X -libressl"
Comment 1 Toralf Förster gentoo-dev 2017-09-11 08:30:43 UTC
Created attachment 493836 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2017-09-11 08:30:46 UTC
Created attachment 493838 [details]
emerge-history.txt
Comment 3 Toralf Förster gentoo-dev 2017-09-11 08:30:50 UTC
Created attachment 493840 [details]
environment
Comment 4 Toralf Förster gentoo-dev 2017-09-11 08:30:53 UTC
Created attachment 493842 [details]
etc.portage.tbz2
Comment 5 Toralf Förster gentoo-dev 2017-09-11 08:30:56 UTC
Created attachment 493844 [details]
logs.tbz2
Comment 6 Toralf Förster gentoo-dev 2017-09-11 08:30:59 UTC
Created attachment 493846 [details]
net-analyzer:dsniff-2.4_beta1-r8:20170911-005928.log
Comment 7 Toralf Förster gentoo-dev 2017-09-11 08:31:02 UTC
Created attachment 493848 [details]
temp.tbz2
Comment 8 Andreas K. Hüttel gentoo-dev 2017-11-01 21:19:39 UTC

*** This bug has been marked as a duplicate of bug 370645 ***