Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 629730 - dev-libs/hidapi-0.8.0_rc1_p20140719 : * econf failed
Summary: dev-libs/hidapi-0.8.0_rc1_p20140719 : * econf failed
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Anthony Basile
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-03 07:31 UTC by Toralf Förster
Modified: 2019-06-16 06:11 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,14.47 KB, text/plain)
2017-09-03 07:31 UTC, Toralf Förster
Details
dev-libs:hidapi-0.8.0_rc1_p20140719:20170903-043752.log (dev-libs:hidapi-0.8.0_rc1_p20140719:20170903-043752.log,11.38 KB, text/plain)
2017-09-03 07:31 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,37.74 KB, text/plain)
2017-09-03 07:31 UTC, Toralf Förster
Details
environment (environment,117.23 KB, text/plain)
2017-09-03 07:31 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,11.75 KB, application/x-bzip)
2017-09-03 07:31 UTC, Toralf Förster
Details
logs.tbz2 (logs.tbz2,8.00 KB, application/x-bzip)
2017-09-03 07:31 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,31.45 KB, application/x-bzip)
2017-09-03 07:31 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2017-09-03 07:31:15 UTC
 * ERROR: dev-libs/hidapi-0.8.0_rc1_p20140719::gentoo failed (configure phase):
 *   econf failed
 * 

=== This is an issue at stable ===


  -------------------------------------------------------------------

  This is an stable amd64 chroot image at a tinderbox (==build bot)
  name: 13.0-desktop_stable-abi32+64_20170902-123437

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-5.4.0 *

Available Python interpreters, in order of preference:
  [1]   python3.4
  [2]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby22 (with Rubygems) *



emerge -qpv dev-libs/hidapi
[ebuild  N    ] dev-libs/hidapi-0.8.0_rc1_p20140719  USE="-doc -fox -static-libs" ABI_X86="32 (64) (-x32)"
Comment 1 Toralf Förster gentoo-dev 2017-09-03 07:31:18 UTC
Created attachment 492050 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2017-09-03 07:31:21 UTC
Created attachment 492052 [details]
dev-libs:hidapi-0.8.0_rc1_p20140719:20170903-043752.log
Comment 3 Toralf Förster gentoo-dev 2017-09-03 07:31:25 UTC
Created attachment 492054 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2017-09-03 07:31:28 UTC
Created attachment 492056 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2017-09-03 07:31:31 UTC
Created attachment 492058 [details]
etc.portage.tbz2
Comment 6 Toralf Förster gentoo-dev 2017-09-03 07:31:35 UTC
Created attachment 492060 [details]
logs.tbz2
Comment 7 Toralf Förster gentoo-dev 2017-09-03 07:31:38 UTC
Created attachment 492062 [details]
temp.tbz2
Comment 8 ascendant512+gentoo 2019-06-16 06:11:56 UTC
Hit this during amd64/17.1 migration (emerge -1 /lib32 /usr/lib32)
workaround was to manually select sys-fs/udev for rebuild beforehand.
note: I hit a similar bug #533724 while doing that
couldn't find a way to link to #506276