Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 62928 - vlc 0.7.2-r1 no gui
Summary: vlc 0.7.2-r1 no gui
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High enhancement (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-09-05 08:30 UTC by midall
Modified: 2004-10-01 13:24 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description midall 2004-09-05 08:30:09 UTC
emerge vlc is ok but when i start the program there is only console gui.
This problem appaire only in 0.7.2-r1.
I have merge this versione with flags:
media-video/vlc-0.7.2-r1 [0.7.2] -3dfx +X -aalib +alsa -(altivec) +arts -bidi -debug +dts -dvb +dvd +esd -faad -fbcon -ggi -gnome +gtk +imlib -lirc -matroska +mozilla +ncurses +nls +oggvorbis +oss +png +sdl -slp -speex +svga -theora +truetype -v4l -wxwindows -xosd +xv

Reproducible: Always
Steps to Reproduce:
1.
2.
3.




A question for you? Why don't insert a flag for kde gui?
Comment 1 Patrick Kursawe (RETIRED) gentoo-dev 2004-10-01 03:42:49 UTC
The vlc maintainer says in the ChangeLog that he disabled broken interfaces. Perhaps the KDE frontend was broken. Just guessing. WxWindows interface works.
Comment 2 Joel Martin (RETIRED) gentoo-dev 2004-10-01 13:24:53 UTC
Please try the wxwindows interface since that is really the only GUI that the
vlc guys are currently supporting. I have verified that the other interfaces
are quite buggy and crashy and that the wxwindows interface works quite well.

If you find that even wxwindows interface is borken for you, please re-open this
bug.