Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 629140 - dev-qt/qt-mobility: contains dependencies from vulnerable media-libs/gstreamer:0.10
Summary: dev-qt/qt-mobility: contains dependencies from vulnerable media-libs/gstreame...
Status: RESOLVED DUPLICATE of bug 623564
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Qt Bug Alias
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gst-0.10-removal
  Show dependency tree
 
Reported: 2017-08-28 04:48 UTC by Christopher Díaz Riveros (RETIRED)
Modified: 2017-08-28 05:14 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christopher Díaz Riveros (RETIRED) gentoo-dev Security 2017-08-28 04:48:26 UTC
qt-mobility contains dependencies from vulnerable  media-libs/gstreamer:0.10.

For more info refer to bug 550648
Comment 1 Davide Pesavento gentoo-dev 2017-08-28 05:14:15 UTC
qt-mobility is going to be removed from the tree.

*** This bug has been marked as a duplicate of bug 623564 ***