Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 628038 - games-rpg/egoboo requires obsolete version of enet
Summary: games-rpg/egoboo requires obsolete version of enet
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Games
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-16 16:57 UTC by Raymond Jennings
Modified: 2017-08-23 16:59 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Raymond Jennings 2017-08-16 16:57:36 UTC
I'm trying to install games-emulation/dolphin at the same time as games-rpg/egoboo, and I wound up getting a blocker when they required different versions of net-libs/enet

Is this something that can be fixed in egoboo locally or should upstream be notified?  Has anyone tried recently-ish to build egoboo using a modern version of enet?