Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 626694 - =dev-scheme/greg-2.0.0-r1 stable request
Summary: =dev-scheme/greg-2.0.0-r1 stable request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Science Related Packages
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: EAPI3Removal
  Show dependency tree
 
Reported: 2017-07-31 12:32 UTC by Amy Liffey
Modified: 2017-12-29 12:17 UTC (History)
0 users

See Also:
Package list:
=dev-scheme/greg-2.0.0-r1
Runtime testing required: No
stable-bot: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Amy Liffey gentoo-dev 2017-07-31 12:32:49 UTC
Please stable new greg old version has obsolete eapi.
Comment 1 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2017-08-26 09:00:09 UTC
amd64 stable
Comment 2 Thomas Deutschmann gentoo-dev Security 2017-10-29 20:49:26 UTC
x86 cannot stabilize due to bug 633624. Please tell x86 how to proceed.
Comment 3 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2017-12-29 12:17:53 UTC
(In reply to Thomas Deutschmann from comment #2)
> x86 cannot stabilize due to bug 633624. Please tell x86 how to proceed.

I could not reproduce this with two different x86 boxes.