Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 626088 - <dev-java/icedtea{-bin}-3.5.0: Multiple vulnerabilties
Summary: <dev-java/icedtea{-bin}-3.5.0: Multiple vulnerabilties
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Security
Classification: Unclassified
Component: Vulnerabilities (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Security
URL: http://blog.fuseyism.com/index.php/20...
Whiteboard: A2 [glsa cve]
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-24 20:40 UTC by James Le Cuirot
Modified: 2017-09-27 21:43 UTC (History)
2 users (show)

See Also:
Package list:
=dev-java/icedtea-bin-3.5.1 amd64 ppc64 x86
Runtime testing required: ---
stable-bot: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James Le Cuirot gentoo-dev 2017-07-24 20:40:13 UTC
Bumps imminent.
Comment 1 James Le Cuirot gentoo-dev 2017-07-24 20:49:32 UTC
Bumped. Arch teams, please stabilise. I have added ppc64le support to icedtea-bin with this release. It's not essential but I would appreciate it if both big and little endian systems could be tested on this occasion.
Comment 2 James Le Cuirot gentoo-dev 2017-07-26 22:32:18 UTC
Cancel the stabilisation for the moment. Oracle have gone and put out a new release just one week later and gnu_andrew says that IcedTea will probably have to follow suit with a 3.5.1 release. It's not strictly a security release but since we haven't stabilised 3.5.0 at all yet, we might as well wait a day or two.
Comment 3 James Le Cuirot gentoo-dev 2017-08-01 19:31:32 UTC
Okay, 3.5.1 is up now. Arch teams, please stabilise.
Comment 4 Aaron Bauman Gentoo Infrastructure gentoo-dev Security 2017-09-04 13:53:07 UTC
amd64/x86 stable
Comment 5 Christopher Díaz Riveros (RETIRED) gentoo-dev Security 2017-09-07 03:55:00 UTC
ping ppc64, please let us know when packages are stable.

Thank you,

Gentoo Security Padawan
ChrisADR
Comment 6 GLSAMaker/CVETool Bot gentoo-dev 2017-09-24 21:54:32 UTC
This issue was resolved and addressed in
 GLSA 201709-22 at https://security.gentoo.org/glsa/201709-22
by GLSA coordinator Aaron Bauman (b-man).
Comment 7 Aaron Bauman Gentoo Infrastructure gentoo-dev Security 2017-09-24 22:24:36 UTC
@re-opened for ppc64
Comment 8 Sergei Trofimovich gentoo-dev 2017-09-27 08:59:30 UTC
ppc64 stable
Comment 9 James Le Cuirot gentoo-dev 2017-09-27 21:43:12 UTC
Old removed. Closing.