Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 625956 - Failed to emerge dev-libs/openssl-1.0.2k
Summary: Failed to emerge dev-libs/openssl-1.0.2k
Status: UNCONFIRMED
Alias: None
Product: Gentoo/Alt
Classification: Unclassified
Component: Prefix Support (show other bugs)
Hardware: All OS X
: Normal normal (vote)
Assignee: Gentoo Prefix
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-22 17:39 UTC by LdBeth
Modified: 2017-07-27 03:39 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge info and build log (file_625956.txt,35.56 KB, text/plain)
2017-07-22 17:39 UTC, LdBeth
Details

Note You need to log in before you can comment on or make changes to this bug.
Description LdBeth 2017-07-22 17:39:42 UTC
Created attachment 486470 [details]
emerge info and build log

I meet this problem during bootstrapping on macOS, when running `emerge -e system'.
Comment 1 Fabian Groffen gentoo-dev 2017-07-25 09:28:19 UTC
This seems like bug #417795
Comment 2 Fabian Groffen gentoo-dev 2017-07-25 09:44:40 UTC
weird though, I have the same compiler and do not see this problem
Comment 3 LdBeth 2017-07-27 03:36:59 UTC
(In reply to Fabian Groffen from comment #1)
> This seems like bug #417795

Yes, there are similar.
Comment 4 LdBeth 2017-07-27 03:39:51 UTC
(In reply to Fabian Groffen from comment #2)
> weird though, I have the same compiler and do not see this problem

I have set `CC=clang' to use the macOS Command Line Tools' clang and everything works fine. That one is llvm based.

Dose that cause any side effects?