Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 625104 - dev-ml/bignum-0.9.0 : make inconsistent assumptions over interface Pervasives
Summary: dev-ml/bignum-0.9.0 : make inconsistent assumptions over interface Per...
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Team for the ML programming language family
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-07-14 17:46 UTC by Toralf Förster
Modified: 2017-07-14 17:46 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,15.22 KB, text/plain)
2017-07-14 17:46 UTC, Toralf Förster
Details
dev-ml:bignum-0.9.0:20170714-171841.log (dev-ml:bignum-0.9.0:20170714-171841.log,4.91 KB, text/plain)
2017-07-14 17:46 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,139.86 KB, text/plain)
2017-07-14 17:46 UTC, Toralf Förster
Details
environment (environment,15.28 KB, text/plain)
2017-07-14 17:46 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,35.36 KB, application/x-bzip)
2017-07-14 17:46 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,6.86 KB, application/x-bzip)
2017-07-14 17:46 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2017-07-14 17:46:27 UTC
Error: Files /usr/lib64/ocaml/base/caml/caml.cmxa
       and /usr/lib64/ocaml/stdlib.cmxa
       make inconsistent assumptions over interface Pervasives
make: *** [Makefile:5: default] Error 1
 * ERROR: dev-ml/bignum-0.9.0::gentoo failed (compile phase):
 *   emake failed

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 13.0-systemd_20170711-225716

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-6.3.0 *

Available Python interpreters, in order of preference:
  [1]   python3.4
  [2]   python3.5 (fallback)
  [3]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby21 (with Rubygems)
  [2]   ruby22 (with Rubygems) *
Comment 1 Toralf Förster gentoo-dev 2017-07-14 17:46:30 UTC
Created attachment 484362 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2017-07-14 17:46:34 UTC
Created attachment 484364 [details]
dev-ml:bignum-0.9.0:20170714-171841.log
Comment 3 Toralf Förster gentoo-dev 2017-07-14 17:46:37 UTC
Created attachment 484366 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2017-07-14 17:46:40 UTC
Created attachment 484368 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2017-07-14 17:46:44 UTC
Created attachment 484370 [details]
etc.portage.tbz2
Comment 6 Toralf Förster gentoo-dev 2017-07-14 17:46:47 UTC
Created attachment 484372 [details]
temp.tbz2