Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 6226 - ghostscript-7.05.3-r1.ebuild update
Summary: ghostscript-7.05.3-r1.ebuild update
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Grant Goodyear (RETIRED)
Depends on: 5931
Blocks: 6618
  Show dependency tree
Reported: 2002-08-08 17:07 UTC by David MacCormack
Modified: 2002-09-22 20:01 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---

patch ;) (ghostscript-7.05.3-r1_ebuild-gdi.patch,1.47 KB, patch)
2002-08-08 17:11 UTC, David MacCormack
Details | Diff
The ebuild in full (ghostscript-7.05.3-r1.ebuild,2.61 KB, text/plain)
2002-08-08 17:12 UTC, David MacCormack

Note You need to log in before you can comment on or make changes to this bug.
Description David MacCormack 2002-08-08 17:07:58 UTC
I added support for the samsung GDI driver.
Comment 1 David MacCormack 2002-08-08 17:11:14 UTC
Created attachment 2933 [details, diff]
patch ;)

I guess the origional comment was a bit vague.... this is a patch against
ghostscript-7.05.3-r1.	It adds support for samsung GDI devices, from the
driver released by samsung (and available at
Comment 2 David MacCormack 2002-08-08 17:12:20 UTC
Created attachment 2934 [details]
The ebuild in full

This is the full text of the .ebuild
Comment 3 TGL 2002-08-16 19:50:53 UTC
It seems that this driver has been included in espgs 7.05.4, according to their

	- Added gdi driver for Samsung's SmartGDI lasers, as
	  ML-4500, ML-1210, Lexmark E210, ... (not in GNU GS

I try to write the updated ebuild.
Comment 4 TGL 2002-08-16 20:56:56 UTC
The new ebuild is submitted:

Can you please test with your printer?


-- Thomas.
Comment 5 David MacCormack 2002-09-05 20:57:18 UTC
Yup. espgs 7.05.4 does include the gdi driver.  I tried the ebuild included in
bug 6618 and it worked just fine.


Comment 6 Ray Heasman 2002-09-13 01:11:20 UTC
Hmm. Damn. I just did the same thing on bug 3763

We need people to mark duplicates
Comment 7 Grant Goodyear (RETIRED) gentoo-dev 2002-09-22 20:00:21 UTC
Should be fixed by the new version of gs.
Comment 8 Grant Goodyear (RETIRED) gentoo-dev 2002-09-22 20:01:02 UTC
Added by raker