Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 620696 - app-text/bibletime-2.11.0 stabilisation request
Summary: app-text/bibletime-2.11.0 stabilisation request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Theology Herd
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: qtwebkit4-removal
  Show dependency tree
 
Reported: 2017-06-04 06:41 UTC by Michael Palimaka (kensington)
Modified: 2017-06-09 10:21 UTC (History)
0 users

See Also:
Package list:
app-text/bibletime-2.11.0
Runtime testing required: No
stable-bot: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Palimaka (kensington) gentoo-dev 2017-06-04 06:41:31 UTC
Is it OK to stabilise app-text/bibletime-2.11.0 and remove older?

That would allow killing a dev-qt/qtwebkit:4 (which is ancient and will never receive any security fixes) consumer.
Comment 1 Chris Reffett gentoo-dev Security 2017-06-04 17:16:31 UTC
Make it so.
Comment 2 Agostino Sarubbo gentoo-dev 2017-06-05 11:06:29 UTC
amd64 stable
Comment 3 Agostino Sarubbo gentoo-dev 2017-06-09 10:21:37 UTC
x86 stable. Closing.