Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 618572 - app-admin/metalog-3-r1 is EAPI=3, please update or ...
Summary: app-admin/metalog-3-r1 is EAPI=3, please update or ...
Status: RESOLVED DUPLICATE of bug 634998
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo's Team for Core System packages
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: EAPI3Removal
  Show dependency tree
 
Reported: 2017-05-15 21:03 UTC by Andreas K. Hüttel
Modified: 2017-11-19 00:56 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas K. Hüttel gentoo-dev 2017-05-15 21:03:44 UTC
app-admin/metalog-3-r1 is EAPI=3, please update or give permission to make an ~arch revbump as best effort!
Comment 1 charles17 2017-08-27 07:25:56 UTC
See https://github.com/gentoo/gentoo/pull/5535
Comment 2 charles17 2017-10-22 17:36:14 UTC
Update to app-admin/metalog-3-r2 has been done.
For stabilization see bug #634998
Comment 3 Andreas K. Hüttel gentoo-dev 2017-11-19 00:56:53 UTC

*** This bug has been marked as a duplicate of bug 634998 ***