Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 617208 - media-fonts/wqy-zenhei-0.9.46 uses incorrect eclass
Summary: media-fonts/wqy-zenhei-0.9.46 uses incorrect eclass
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Fonts Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-01 16:52 UTC by Bruce Hill
Modified: 2018-06-21 17:13 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bruce Hill 2017-05-01 16:52:43 UTC
INFO: postinst
Updating global fontcache ...
QA: postinst
media-fonts/wqy-zenhei is using the deprecated readme.gentoo.eclass.
Please use readme.gentoo-r1 instead.