Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 615282 - sci-electronics/xoscope-2.1 : configure: error: Package requirements (fftw3) were not met:
Summary: sci-electronics/xoscope-2.1 : configure: error: Package requirements (fftw3) ...
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: The Soldering-Iron Brotherhood
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-11 16:03 UTC by Toralf Förster
Modified: 2018-11-25 10:47 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,5.65 KB, text/plain)
2017-04-11 16:03 UTC, Toralf Förster
Details
config.log.tbz2 (config.log.tbz2,5.07 KB, application/x-bzip)
2017-04-11 16:03 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,89.84 KB, text/plain)
2017-04-11 16:03 UTC, Toralf Förster
Details
environment (environment,127.23 KB, text/plain)
2017-04-11 16:04 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,27.58 KB, application/x-bzip)
2017-04-11 16:04 UTC, Toralf Förster
Details
sci-electronics:xoscope-2.1:20170411-131447.log (sci-electronics:xoscope-2.1:20170411-131447.log,5.81 KB, text/plain)
2017-04-11 16:04 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,30.44 KB, application/x-bzip)
2017-04-11 16:04 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2017-04-11 16:03:50 UTC
checking for gtkdatabox... yes
checking for fftw3... no
configure: error: Package requirements (fftw3) were not met:

No package 'fftw3' found


  -----------------------------------------------------------------

  This is an unstable amd64 chroot image (named gnome_20170409-193701) at a hardened host acting as a tinderbox.

  -----------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-5.4.0 *

Available Python interpreters, in order of preference:
  [1]   python3.4
  [2]   python2.7 (fallback)
Available Ruby profiles:
  [1]   ruby21 (with Rubygems) *
java-config:
The following VMs are available for generation-2:
1)	IcedTea JDK 7.2.6.9 [icedtea-7]
2)	IcedTea JDK 7.2.6.9 [icedtea-bin-7]
*)	IcedTea JDK 3.3.0 [icedtea-bin-8]
Available Java Virtual Machines:
  [1]   icedtea-7 
  [2]   icedtea-bin-7 
  [3]   icedtea-bin-8  system-vm
Comment 1 Toralf Förster gentoo-dev 2017-04-11 16:03:53 UTC
Created attachment 469712 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2017-04-11 16:03:56 UTC
Created attachment 469714 [details]
config.log.tbz2
Comment 3 Toralf Förster gentoo-dev 2017-04-11 16:03:58 UTC
Created attachment 469716 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2017-04-11 16:04:01 UTC
Created attachment 469718 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2017-04-11 16:04:04 UTC
Created attachment 469720 [details]
etc.portage.tbz2
Comment 6 Toralf Förster gentoo-dev 2017-04-11 16:04:07 UTC
Created attachment 469722 [details]
sci-electronics:xoscope-2.1:20170411-131447.log
Comment 7 Toralf Förster gentoo-dev 2017-04-11 16:04:10 UTC
Created attachment 469724 [details]
temp.tbz2