Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 611708 - ERROR: x11-drivers/xf86-video-virtualbox-5.0.32::gentoo failed (compile phase)
Summary: ERROR: x11-drivers/xf86-video-virtualbox-5.0.32::gentoo failed (compile phase)
Status: RESOLVED DUPLICATE of bug 598800
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: Normal major (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-04 14:42 UTC by 860gentoo
Modified: 2017-03-05 02:59 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build log file (build.log.tar.gz,53.36 KB, application/x-gzip)
2017-03-04 14:43 UTC, 860gentoo
Details
emerge --info (emerge_info.txt,5.12 KB, text/plain)
2017-03-04 14:44 UTC, 860gentoo
Details
/var/tmp/portage/x11-drivers/xf86-video-virtualbox-5.0.32/work/VirtualBox-5.0.32/configure.log (configure.log,19.45 KB, text/plain)
2017-03-05 02:59 UTC, 860gentoo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description 860gentoo 2017-03-04 14:42:00 UTC
emake failed

i have seen so many reports about this bug on the report site
even change the string.h('char new' to 'char new_c' or 'char')
no help

Reproducible: Always

Steps to Reproduce:
'emerge xorg-server'
than or 'emerge --update --deep --newuse @world'

Actual Results:  
ERROR: x11-drivers/xf86-video-virtualbox-5.0.32::gentoo failed (compile phase)
emake failed
Comment 1 860gentoo 2017-03-04 14:43:42 UTC
Created attachment 465944 [details]
build log file
Comment 2 860gentoo 2017-03-04 14:44:57 UTC
Created attachment 465946 [details]
emerge --info
Comment 3 Lars Wendler (Polynomial-C) gentoo-dev 2017-03-04 16:05:39 UTC

*** This bug has been marked as a duplicate of bug 598800 ***
Comment 4 860gentoo 2017-03-05 02:59:18 UTC
Created attachment 465992 [details]
/var/tmp/portage/x11-drivers/xf86-video-virtualbox-5.0.32/work/VirtualBox-5.0.32/configure.log