Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 611096 - dev-python/glueviz-0.10.0 needs additional python packages which are not in the tree
Summary: dev-python/glueviz-0.10.0 needs additional python packages which are not in t...
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Sci Astronomy Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-27 12:27 UTC by Helmut Jarausch
Modified: 2017-03-03 23:51 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
ebuild for glue-vispy-viewers (glue-vispy-viewers-0.7.1.ebuild,644 bytes, text/plain)
2017-02-27 16:58 UTC, Helmut Jarausch
Details
ebuild for xlrd-1.0.0 (xlrd-1.0.0.ebuild,802 bytes, text/plain)
2017-02-27 16:58 UTC, Helmut Jarausch
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Helmut Jarausch 2017-02-27 12:27:05 UTC
Invoking  glue  fails with
pkg_resources.DistributionNotFound: The 'xlrd>=1.0' distribution was not found and is required by glueviz

dev-python/xlrd-1.0.0 is not in the tree, yet.
Still, if one installs dev-python/xlrd-1.0.0 
then glue fails with another problem:
pkg_resources.DistributionNotFound: The 'glue-vispy-viewers>=0.6' distribution was not found and is required by glueviz

I have no idea how to install glue-vispy-viewers.
So, I have given up
Comment 1 Helmut Jarausch 2017-02-27 16:58:00 UTC
Created attachment 465420 [details]
ebuild for glue-vispy-viewers
Comment 2 Helmut Jarausch 2017-02-27 16:58:57 UTC
Created attachment 465422 [details]
ebuild for xlrd-1.0.0