Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 609374 - =app-eselect/eselect-vi-1.1.9 stabilization request
Summary: =app-eselect/eselect-vi-1.1.9 stabilization request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Vim Maintainers
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: EAPI3Removal
  Show dependency tree
 
Reported: 2017-02-15 00:15 UTC by Manuel Rüger (RETIRED)
Modified: 2017-04-15 09:57 UTC (History)
0 users

See Also:
Package list:
=app-eselect/eselect-vi-1.1.9
Runtime testing required: ---
stable-bot: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Manuel Rüger (RETIRED) gentoo-dev 2017-02-15 00:15:56 UTC
Please get it stable on 
alpha amd64 arm arm64 hppa ia64 m68k ppc ppc64 s390 sh sparc x86
Comment 1 Manuel Rüger (RETIRED) gentoo-dev 2017-02-20 10:18:51 UTC
+ remove 1.1.7-r1
Comment 2 Tobias Klausmann gentoo-dev 2017-02-21 11:54:37 UTC
Stable on alpha.
Comment 3 Agostino Sarubbo gentoo-dev 2017-02-22 15:08:38 UTC
amd64 stable
Comment 4 Agostino Sarubbo gentoo-dev 2017-02-22 16:10:50 UTC
x86 stable
Comment 5 Michael Weber (RETIRED) gentoo-dev 2017-02-23 23:53:22 UTC
arm ppc ppc64 stable.
Comment 6 Michael Weber (RETIRED) gentoo-dev 2017-02-24 23:11:07 UTC
arm64 stable.
Comment 7 Agostino Sarubbo gentoo-dev 2017-02-25 10:05:09 UTC
sparc stable
Comment 8 Agostino Sarubbo gentoo-dev 2017-03-11 17:18:13 UTC
ia64 stable
Comment 9 Jeroen Roovers (RETIRED) gentoo-dev 2017-04-15 09:57:39 UTC
Stable for HPPA. Closing.