Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 608902 - net-vpn/networkmanager-sstp-1.2.0 : configure: error: Package requirements (libnma >= 1.1.0) were not met:
Summary: net-vpn/networkmanager-sstp-1.2.0 : configure: error: Package requirements (l...
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-10 21:01 UTC by Toralf Förster
Modified: 2019-08-03 06:17 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,5.89 KB, text/plain)
2017-02-10 21:01 UTC, Toralf Förster
Details
config.log (config.log,50.39 KB, text/plain)
2017-02-10 21:01 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,327.24 KB, text/plain)
2017-02-10 21:01 UTC, Toralf Förster
Details
environment (environment,79.65 KB, text/plain)
2017-02-10 21:01 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,15.96 KB, application/x-bzip)
2017-02-10 21:01 UTC, Toralf Förster
Details
net-misc:networkmanager-sstp-1.2.0:20170210-205711.log (net-misc:networkmanager-sstp-1.2.0:20170210-205711.log,9.76 KB, text/plain)
2017-02-10 21:01 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2017-02-10 21:01:33 UTC
This is an unstable amd64 chroot image (named gnome-unstable_20170201-093005) at a hardened host acting as a tinderbox.
  -----------------------------------------------------------------

checking for GTK... yes
checking for LIBNMA... no
configure: error: Package requirements (libnma >= 1.1.0) were not met:

No package 'libnma' found


  -----------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-5.4.0 *
llvm-config --version:
3.9.1
Available Java Virtual Machines:
  [1]   icedtea-bin-8  system-vm
Available Python interpreters, in order of preference:
  [1]   python3.4
  [2]   python2.7 (fallback)
  [3]   jython2.7 (fallback)
Available Ruby profiles:
  [1]   ruby21 (with Rubygems) *
java-config:
The following VMs are available for generation-2:
*)	IcedTea JDK 3.3.0 [icedtea-bin-8]
Comment 1 Toralf Förster gentoo-dev 2017-02-10 21:01:36 UTC
Created attachment 463164 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2017-02-10 21:01:39 UTC
Created attachment 463166 [details]
config.log
Comment 3 Toralf Förster gentoo-dev 2017-02-10 21:01:42 UTC
Created attachment 463168 [details]
emerge-history.txt
Comment 4 Toralf Förster gentoo-dev 2017-02-10 21:01:45 UTC
Created attachment 463170 [details]
environment
Comment 5 Toralf Förster gentoo-dev 2017-02-10 21:01:48 UTC
Created attachment 463172 [details]
etc.portage.tbz2
Comment 6 Toralf Förster gentoo-dev 2017-02-10 21:01:51 UTC
Created attachment 463174 [details]
net-misc:networkmanager-sstp-1.2.0:20170210-205711.log
Comment 7 Michael 'veremitz' Everitt 2017-02-22 03:59:54 UTC
Taking a look into this, as I'm maintainer for net-misc/sstp-client and currently doing some updates.
Comment 8 Sergey Popov gentoo-dev Security 2017-02-22 08:43:54 UTC
(In reply to Michael Everitt (IRC: veremit) from comment #7)
> Taking a look into this, as I'm maintainer for net-misc/sstp-client and
> currently doing some updates.

Would you like to take maintainership of this package as well? I am not using sstp anymore
Comment 9 Michael 'veremitz' Everitt 2017-02-23 04:27:07 UTC
(In reply to Sergey Popov from comment #8)
> 
> Would you like to take maintainership of this package as well? I am not
> using sstp anymore

Suits me if that's OK with you :)

CC'ing proxy-maintainers for visibility. I'll PR fix with metadata change unless you get to it first! ;)

@Toralf, I've tracked down one missing package .. gnome-nm-applet, will run through the other deps, and update the bug with a PR ref.
Comment 10 Sergey Popov gentoo-dev Security 2019-02-26 12:29:05 UTC
Can not be reproduced now, closing as OBSOLETE
Comment 11 jy6x2b32pie9 2019-07-18 16:57:40 UTC
USE=gtk needs gnome-nm-applet as dependency.
Comment 12 Michael 'veremitz' Everitt 2019-07-31 13:45:09 UTC
(In reply to jy6x2b32pie9 from comment #11)
> USE=gtk needs gnome-nm-applet as dependency.

ACK, and bump to 1.2.6 is also overdue.