Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 608742 - version bump request for app-text/jabref
Summary: version bump request for app-text/jabref
Status: RESOLVED DUPLICATE of bug 600698
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Nicolas Bock
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-09 11:30 UTC by John (EBo) David
Modified: 2017-06-13 06:43 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John (EBo) David 2017-02-09 11:30:59 UTC
The current release of Jabref is up to 3.8.2, and the current ebuild is for 2.10.  

There are binary overlays for the latest v3 series, but no source builds.  Could someone provide updated JabRef ebuilds?
Comment 1 Nicolas Bock gentoo-dev 2017-02-09 20:47:53 UTC
I can give it a shot, although Java is really not one of my strong skills :)
Comment 2 Erik Quaeghebeur 2017-06-12 09:16:16 UTC
duplicate of bug 600698
Comment 3 Jonas Stein gentoo-dev 2017-06-13 06:43:15 UTC

*** This bug has been marked as a duplicate of bug 600698 ***