Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 598302 - gnome-base/dconf-editor-3.22.1::gentoo missing >=x11-libs/gtk+-3.21.6:3::gentoo
Summary: gnome-base/dconf-editor-3.22.1::gentoo missing >=x11-libs/gtk+-3.21.6:3::gentoo
Status: RESOLVED DUPLICATE of bug 595886
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-28 03:28 UTC by Denis Descheneaux
Modified: 2016-10-30 10:14 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Descheneaux 2016-10-28 03:28:43 UTC
gnome-base/dconf-editor-3.22.1::gentoo 
needs --> >=x11-libs/gtk+-3.21.6:3

Which is missing from gentoo portage tree
Comment 1 Gilles Dartiguelongue gentoo-dev 2016-10-30 10:14:16 UTC
Although pushing this bump was not intended, this is why Gnome 3.22 is still masked, not everything is in tree yet.

*** This bug has been marked as a duplicate of bug 595886 ***