Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 59537 - media-video/vlc kills required CFLAGS
Summary: media-video/vlc kills required CFLAGS
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All All
: High normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: cflags
  Show dependency tree
 
Reported: 2004-08-05 10:25 UTC by Ciaran McCreesh
Modified: 2005-01-07 20:17 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ciaran McCreesh 2004-08-05 10:25:05 UTC
media-video/vlc unsets CFLAGS. This causes some rather nasty breakages on certain systems, see bug #59506 (Required CFLAGS being killed metabug) for details.
Comment 1 Chris White (RETIRED) gentoo-dev 2005-01-07 20:17:58 UTC
Latest vlc doesn't do that, which is what will be marked stable soon.