Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 588620 - Failed to emerge x11-drivers/xf86-video-virtualbox-4.3.32
Summary: Failed to emerge x11-drivers/xf86-video-virtualbox-4.3.32
Status: RESOLVED DUPLICATE of bug 582132
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-11 18:24 UTC by John Stein
Modified: 2016-07-11 20:22 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge -- info results (emerge-info,5.99 KB, text/plain)
2016-07-11 18:24 UTC, John Stein
Details
BUILD log: x11-drivers/xf86-video-virtualbox-4.3.32:20160711-175625.log (xf86-video-virtualbox-log.tar.gz,49.11 KB, application/gzip)
2016-07-11 18:37 UTC, John Stein
Details
USE flags in effect for VirtualBox package (USE-flags-virtualBox,483 bytes, text/plain)
2016-07-11 18:48 UTC, John Stein
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John Stein 2016-07-11 18:24:44 UTC
Created attachment 440376 [details]
emerge -- info results

* ERROR: x11-drivers/xf86-video-virtualbox-4.3.32::gentoo failed (compile phase):
 *   emake failed

Compiling with x86-64 hardware under -march=i686.
Comment 1 John Stein 2016-07-11 18:37:37 UTC
Created attachment 440378 [details]
BUILD log: x11-drivers/xf86-video-virtualbox-4.3.32:20160711-175625.log

Thanks for your help - much appreciated,
John Stein
Comment 2 John Stein 2016-07-11 18:48:07 UTC
Created attachment 440384 [details]
USE flags in effect for VirtualBox package
Comment 3 Brian Evans Gentoo Infrastructure gentoo-dev 2016-07-11 20:22:55 UTC

*** This bug has been marked as a duplicate of bug 582132 ***