Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 588116 - Many packages will not buld XML::Perl not found
Summary: Many packages will not buld XML::Perl not found
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: Normal major (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-06 05:08 UTC by deference
Modified: 2016-07-06 06:30 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build-gparted.txt,10.07 KB, text/plain)
2016-07-06 05:08 UTC, deference
Details
emerge --info (emergeinfo-gparted.txt,28.46 KB, text/plain)
2016-07-06 05:08 UTC, deference
Details
config.log (config-gparted.txt,52.82 KB, text/plain)
2016-07-06 05:09 UTC, deference
Details

Note You need to log in before you can comment on or make changes to this bug.
Description deference 2016-07-06 05:08:03 UTC
Created attachment 439810 [details]
build.log

This is a list so far of my attempts at getting my system upgraded but the packages fail with the said complaint.
libpeas-1.16.0
intltool-0.51.0-r1
gvfs-1.26.3
gimp-2.8.14-r2
simple-scan-3.18.2
rygel-0.28.3
gparted-0.26.0
libwnck-2.31.0
libwnck-3.14.1
vte-0.42.5

If you want all the logs and stuff just ask. Here's emerge -pqv from gparted:
[ebuild     U ] sys-block/gparted-0.26.0 [0.25.0] USE="btrfs dmraid f2fs fat hfs jfs mdadm ntfs reiser4 reiserfs xfs -kde -policykit"
Comment 1 deference 2016-07-06 05:08:44 UTC
Created attachment 439812 [details]
emerge --info
Comment 2 deference 2016-07-06 05:09:12 UTC
Created attachment 439814 [details]
config.log
Comment 3 Jeroen Roovers gentoo-dev 2016-07-06 06:30:56 UTC

*** This bug has been marked as a duplicate of bug 41124 ***