Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 58256 - [New Package] app-xemacs/flim/flim-1.14.6.ebuild
Summary: [New Package] app-xemacs/flim/flim-1.14.6.ebuild
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All All
: Normal normal (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard: sunrise suggested
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2004-07-25 00:54 UTC by B.W.Curry
Modified: 2018-06-07 18:26 UTC (History)
4 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
app-xemacs/flim/flim-1.14.6.ebuild [New Package: ebuild] (flim-1.14.6.ebuild,1.00 KB, text/plain)
2004-07-25 00:57 UTC, B.W.Curry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description B.W.Curry 2004-07-25 00:54:12 UTC
Salutations, and what not.

I submit you a fairly well-documented, fairly working ebuild for:
               FLIM, or "a library to provide basic features about message
                         representation or encoding"

I submit that--to be faire--I don't have a whit what this does. I do, however:
            [--] speak Japanese, mildly,
            [--] think the ebuild is so simple as to be sufficiently general, and
            [--] think that I may continue the maintenance of this package.

I depend on Wanderlust, an XEmacs mail client (resembling Mew, and slightly Gnus)--and, Wanderlust depends on FLIM. Ergo, I depend on FLIM.

     --and, thus the ebuild. Enjoy it; propagate it; and parse on, man.

     --B.W.Curry

       P.S. This constitutes my first ebuild; as such, forgive me its faults--
             and know that I will fix them, if I can.
Comment 1 B.W.Curry 2004-07-25 00:57:24 UTC
Created attachment 36104 [details]
app-xemacs/flim/flim-1.14.6.ebuild [New Package: ebuild]
Comment 2 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-01-09 15:47:19 UTC
(this is an automated message based on filtering criteria that matched this bug)

Hello, The Gentoo Team would like to firstly thank you for your ebuild
submission. We also apologize for not being able to accommodate you in a timely
manner. There are simply too many new packages.

Allow me to use this opportunity to introduce you to Gentoo Sunrise. The sunrise overlay[1] is a overlay for Gentoo which we allow trusted users to commit to and all users can have ebuilds reviewed by Gentoo devs for entry into the overlay.
So, the sunrise team is suggesting that you look into this and submit your
ebuild to the overlay where even *you* can commit to. =)

Because this is a mass message, we are also asking you to be patient with us. We anticipate a large number of requests in a short time. 

Thanks,
On behalf of the Gentoo Sunrise Team,
Jeremy.

[1]: http://www.gentoo.org/proj/en/sunrise/
[2]: http://overlays.gentoo.org/proj/sunrise/wiki/SunriseFaq
Comment 3 Jonas Stein gentoo-dev 2016-06-14 19:29:34 UTC
upstream URL is not available anymore. 
app-emacs/flim is in the tree. 
I close this bug now as solved.

* app-emacs/flim
     Available versions:  1.14.9-r2
     Homepage:            http://git.chise.org/elisp/flim/
     Description:         A library to provide basic features about message representation or encoding
Comment 4 Ulrich Müller gentoo-dev 2016-06-14 20:10:59 UTC
This is about the package for XEmacs, not GNU Emacs.