Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 57879 - webrsync doesn't work on OS X
Summary: webrsync doesn't work on OS X
Status: RESOLVED DUPLICATE of bug 57887
Alias: None
Product: Portage Development
Classification: Unclassified
Component: Tools (show other bugs)
Hardware: PPC All
: High normal (vote)
Assignee: Portage Tools Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-07-21 11:28 UTC by Andreas Schwarz
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Schwarz 2004-07-21 11:28:18 UTC
webrsync doesn't work on OS X, because the BSD date utility doesn't have the -d option.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
date: illegal option -- d
Comment 1 Brian Harring gentoo-dev 2004-08-01 04:09:36 UTC

*** This bug has been marked as a duplicate of 57887 ***