Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 578540 - sys-apps/iproute2-4.5.0: fatal error: xtables-version.h: No such file or directory
Summary: sys-apps/iproute2-4.5.0: fatal error: xtables-version.h: No such file or dire...
Status: RESOLVED DUPLICATE of bug 577464
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-29 17:57 UTC by C. Wijtmans
Modified: 2016-03-29 18:40 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description C. Wijtmans 2016-03-29 17:57:41 UTC
Portage 2.2.28 (python 3.4.3-final-0, default/linux/amd64/13.0/desktop/kde/systemd, gcc-5.3.0, glibc-2.22-r2, 4.5.0-gentoo x86_64)
=================================================================
                         System Settings
=================================================================
System uname: Linux-4.5.0-gentoo-x86_64-Intel-R-_Core-TM-_i5-4670K_CPU_@_3.40GHz-with-gentoo-2.2
KiB Mem:    32896424 total,   6812656 free
KiB Swap:          0 total,         0 free
Timestamp of repository gentoo: Mon, 28 Mar 2016 23:30:01 +0000
sh bash 4.3_p42-r2
ld GNU ld (Gentoo 2.25.1 p1.1) 2.25.1
app-shells/bash:          4.3_p42-r2::gentoo
dev-java/java-config:     2.2.0-r3::gentoo
dev-lang/perl:            5.22.1::gentoo
dev-lang/python:          2.7.11-r2::gentoo, 3.4.3-r7::gentoo
dev-util/cmake:           3.5.1::gentoo
dev-util/pkgconfig:       0.29.1::gentoo
sys-apps/baselayout:      2.2::gentoo
sys-apps/openrc:          0.20.5::gentoo
sys-apps/sandbox:         2.10-r1::gentoo
sys-devel/autoconf:       2.13::gentoo, 2.69-r2::gentoo
sys-devel/automake:       1.14.1-r1::gentoo, 1.15-r2::gentoo
sys-devel/binutils:       2.25.1-r1::gentoo
sys-devel/gcc:            4.9.3::gentoo, 5.3.0::gentoo
sys-devel/gcc-config:     1.8-r1::gentoo
sys-devel/libtool:        2.4.6-r2::gentoo
sys-devel/make:           4.1-r1::gentoo
sys-kernel/linux-headers: 4.5::gentoo (virtual/os-headers)
sys-libs/glibc:           2.22-r2::gentoo
Repositories:

gentoo
    location: /usr/portage
    sync-type: rsync
    sync-uri: rsync://rsync.gentoo.org/gentoo-portage
    priority: -1000

local
    location: /usr/local/portage
    masters: gentoo

gamerlay
    location: /var/lib/layman/gamerlay
    sync-type: laymansync
    sync-uri: https://anongit.gentoo.org/git/proj/gamerlay.git
    masters: gentoo
    priority: 50

java
    location: /var/lib/layman/java
    sync-type: laymansync
    sync-uri: https://anongit.gentoo.org/git/proj/java.git
    masters: gentoo
    priority: 50

ACCEPT_KEYWORDS="amd64 ~amd64"
ACCEPT_LICENSE="*"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=native -fno-stack-protector -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/config /usr/share/gnupg/qualified.txt /var/lib/hsqldb"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/dconf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo"
CXXFLAGS="-march=native -fno-stack-protector -O2 -pipe"
DISTDIR="/data/distfiles"
EMERGE_DEFAULT_OPTS="--verbose-conflicts --quiet-build --quiet-fail --quiet-unmerge-warn --fail-clean --autounmask=y --autounmask-write --keep-going --deep --with-bdeps=y"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-logs config-protect-if-modified distlocks ebuild-locks fail-clean fixlafiles merge-sync news nodoc noinfo noman parallel-fetch preserve-libs protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch userpriv usersandbox usersync"
FFLAGS="-O2 -pipe"
GENTOO_MIRRORS="ftp://ftp.snt.utwente.nl/pub/os/linux/gentoo ftp://gentoo.tiscali.nl/pub/mirror/gentoo/ ftp://mirror.leaseweb.com/gentoo/"
LANG="en_IN.utf8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
MAKEOPTS="-j6"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --omit-dir-times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages --exclude=/.git"
PORTAGE_TMPDIR="/tmp/portage"
USE="X aac acpi alsa alsa-plugin amd64 amr android apng asf asm audit avcodec avformat awt bzip2 cjk crypt cuda curl cxx dbus dds dirac dri dri3 driver drm egl eigen equalizer evdev exceptions exif faad ffmpeg fftw flac flash fontconfig gcj gcrypt gd gdbm ggcrypt gif git glib gmp gnutls gpl graphite gsl gstreamer gudev http2 iconv icu inotify intl introspection ipv6 java jemalloc jemalloc3 jit jpeg jpeg2k kate kdbus kdcraw kde kerberos kipi kmod konsole kscreen kwallet lcms libass libev libevent libsamplerate libvpx lzma lzo mad minizip mng mp3 mp4 mpeg mtp ncurses net nptl ogg okular openal opencl openexr opengl openmp openssl opus pam pam_ssh pci pcre pcre-jit pdf phonon pm-utils png policykit portage posix postproc proprietary-codecs pulseaudio qalculate qt5 rar readline samba savedconfig schroedinger sddm sftp smp sndfile sockets sound speex sqlite ssh ssh1 ssl svg swscale sync-plugin-portage system-* system-ffmpeg system-icu system-jpeg system-mitkrb5 system-sqlite systemd taglib tar tevent theora threads thumbnail tiff tls-heartbeat truetype udev udisks unicode upower urandom usb uvm vaapi vc vdpau vnc vorbis vpx wayland widevine widgets xcb xinerama xkb xlib xlib-xcb xml xorg xv zip zlib" ABI_X86="64" CPU_FLAGS_X86="mmx mmxext sse sse2 aes avx avx2 fma3 sse3 sse4 sse4_1 sse4_2 ssse3" ELIBC="glibc" INPUT_DEVICES="evdev" KERNEL="linux" PYTHON_SINGLE_TARGET="python3_4" PYTHON_TARGETS="python2_7 python3_4" USERLAND="GNU" VIDEO_CARDS="nvidia"
Unset:  CC, CPPFLAGS, CTARGET, CXX, INSTALL_MASK, LC_ALL, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, USE_PYTHON


Reproducible: Always
Comment 1 Brian Evans Gentoo Infrastructure gentoo-dev 2016-03-29 18:40:08 UTC

*** This bug has been marked as a duplicate of bug 577464 ***