Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 577942 - sys-apps/iptables2-4.5.0 xtables-version.h not found
Summary: sys-apps/iptables2-4.5.0 xtables-version.h not found
Status: RESOLVED DUPLICATE of bug 577464
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-03-21 16:03 UTC by cryptopsy
Modified: 2016-03-21 17:35 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (einfo,3.25 KB, text/plain)
2016-03-21 16:03 UTC, cryptopsy
Details
build.log (build.log,62.67 KB, text/x-log)
2016-03-21 16:04 UTC, cryptopsy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description cryptopsy 2016-03-21 16:03:39 UTC
Created attachment 428716 [details]
emerge --info

<builtin>: recipe for target 'm_ipt.o' failed
see build.log
Comment 1 cryptopsy 2016-03-21 16:04:25 UTC
Created attachment 428718 [details]
build.log
Comment 2 Lars Wendler (Polynomial-C) gentoo-dev 2016-03-21 17:35:21 UTC

*** This bug has been marked as a duplicate of bug 577464 ***