Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 574972 (CVE-2016-1521, CVE-2016-1522, CVE-2016-1523, CVE-2016-1526) - [TRACKER] Multiple vulnerabilities found in graphite library (CVE-2016-{1521,1522,1523,1526})
Summary: [TRACKER] Multiple vulnerabilities found in graphite library (CVE-2016-{1521,...
Status: RESOLVED FIXED
Alias: CVE-2016-1521, CVE-2016-1522, CVE-2016-1523, CVE-2016-1526
Product: Gentoo Security
Classification: Unclassified
Component: Vulnerabilities (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Security
URL: http://www.talosintel.com/reports/TAL...
Whiteboard:
Keywords: Tracker
Depends on: 574276 574596 574968
Blocks:
  Show dependency tree
 
Reported: 2016-02-17 15:18 UTC by Kristian Fiskerstrand
Modified: 2017-01-28 01:13 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kristian Fiskerstrand gentoo-dev Security 2016-02-17 15:18:20 UTC
Since the library is embedded and shipped in multiple packages, this tracker bug shall be used to track the various instances. If an application is embedding this library, please file another bug and make it a blocker for this.