Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 572462 - Stage3 should contain gentoo-keys and the needed app-crypt/gnupg for snapshot validation
Summary: Stage3 should contain gentoo-keys and the needed app-crypt/gnupg for snapshot...
Status: RESOLVED DUPLICATE of bug 507774
Alias: None
Product: Gentoo Release Media
Classification: Unclassified
Component: Stages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Release Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-20 17:34 UTC by charles17
Modified: 2016-01-22 04:54 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description charles17 2016-01-20 17:34:09 UTC
There is https://wiki.gentoo.org/wiki/Handbook:Parts/Installation/Media#Verifying_the_downloaded_files and mention of gpg in https://wiki.gentoo.org/wiki/Handbook:Parts/Installation/Stage#Downloading_the_stage_tarball .  But here in https://wiki.gentoo.org/wiki/Handbook:Parts/Installation/Base#Installing_a_Portage_snapshot validation gets lost because stage 3 as of stage3-amd64-20160114.tar.bz2 does not contain the gentoo-keys nor the needed app-crypt/gnupg.
Comment 1 Jorge Manuel B. S. Vicetto Gentoo Infrastructure gentoo-dev 2016-01-22 04:54:04 UTC

*** This bug has been marked as a duplicate of bug 507774 ***