Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 571308 - sys-apps/sandbox-2.10-r1: stabilize
Summary: sys-apps/sandbox-2.10-r1: stabilize
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All All
: Normal enhancement (vote)
Assignee: Sandbox Maintainers
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks:
 
Reported: 2016-01-08 20:07 UTC by SpanKY
Modified: 2016-02-21 08:28 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description SpanKY gentoo-dev 2016-01-08 20:07:27 UTC
it's a little early wrt 30 days, but the lineage here has been mostly incremental (so 2.7/2.8/2.9/2.10 are largely directed bug fixes)

at this point, there are no known regressions compared to current stable 2.6-r1
Comment 1 Gabor Kovari 2016-01-11 14:32:11 UTC
RepoMan:
repo.eapi.deprecated

Otherwise:

amd64 : ok (builds)
Comment 2 Markus Meier gentoo-dev 2016-01-14 21:58:53 UTC
arm stable
Comment 3 Agostino Sarubbo gentoo-dev 2016-01-15 14:59:35 UTC
changing the product otherwise it won't appear on some saved-searches for stablereq.
Comment 4 Agostino Sarubbo gentoo-dev 2016-01-15 15:24:09 UTC
amd64 stable
Comment 5 SpanKY gentoo-dev 2016-01-15 17:48:44 UTC
(In reply to Agostino Sarubbo from comment #3)

then you're doing it wrong because you should be using "STABLEREQ" in Keywords
Comment 6 Serge 2016-01-15 18:58:09 UTC
(In reply to Agostino Sarubbo from comment #4)
> amd64 stable

after some sync I always get:

[ebuild     U  ]  sys-apps/sandbox-2.10-r1::gentoo [2.6-r1::gentoo] USE="(multilib)" 408 KiB

Total: 1 package (1 upgrade), Size of downloads: 408 KiB

Would you like to merge these packages? [Yes/No]

>>> Verifying ebuild manifests

!!! Digest verification failed:
!!! /usr/portage/sys-apps/sandbox/sandbox-2.10-r1.ebuild
!!! Reason: Filesize does not match recorded size
!!! Got: 2737
!!! Expected: 2738
Comment 7 SpanKY gentoo-dev 2016-01-15 19:15:07 UTC
(In reply to Serge from comment #6)

ebuild digest errors are unrelated to this bug.  please file a new one for infra since those manifests are autogenerated.

also make sure you don't have a .git dir in the root of your portage tree.  if you do, delete it, and resync.
Comment 8 Serge 2016-01-15 20:23:35 UTC
see #572020
Comment 9 Serge 2016-01-15 20:25:24 UTC
see https://bugs.gentoo.org/show_bug.cgi?id=572020
Comment 10 Agostino Sarubbo gentoo-dev 2016-01-17 17:06:13 UTC
ppc stable
Comment 11 SpanKY gentoo-dev 2016-01-17 20:08:12 UTC
arm64/ia64/m68k/s390/sh done
Comment 12 Jeroen Roovers (RETIRED) gentoo-dev 2016-01-22 04:20:47 UTC
Stable for HPPA PPC64.
Comment 13 Tobias Klausmann gentoo-dev 2016-02-01 19:01:17 UTC
Stable on alpha.
Comment 14 Agostino Sarubbo gentoo-dev 2016-02-14 10:25:14 UTC
x86 stable
Comment 15 SpanKY gentoo-dev 2016-02-21 08:28:36 UTC
sparc done