Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 569792 - [TRACKER] Packages that still use dev-libs/openssl:0.9.8
Summary: [TRACKER] Packages that still use dev-libs/openssl:0.9.8
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal with 1 vote (vote)
Assignee: Gentoo's Team for Core System packages
URL:
Whiteboard:
Keywords: Tracker
Depends on: 569794 569796 569798
Blocks:
  Show dependency tree
 
Reported: 2015-12-26 12:08 UTC by Agostino Sarubbo
Modified: 2019-05-30 00:32 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2015-12-26 12:08:02 UTC
Taking as suggestion the comment #15 in bug 567476.

I found few packages that specifies :0.9.8

sci-electronics/eagle
app-text/acroread
app-emulation/vmware-workstation
Comment 1 SpanKY gentoo-dev 2015-12-26 22:55:01 UTC
depending on the old version isn't generally a bug by itself, nor will we be dropping the 0.9.8 slot any time soon.  it exists specifically for binary-only packages like the ones you flagged.
Comment 2 Anton Bolshakov 2019-05-30 00:32:48 UTC
Well, three years down the road, we can safely drop 0.9.8.
The software which is still using it is no longer supported probably, vulnerable and should not be used.