Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 568470 - x11-themes/adwaita-icon-theme-3.16.2.2: undeclared dependency: dev-perl/XML-Parser
Summary: x11-themes/adwaita-icon-theme-3.16.2.2: undeclared dependency: dev-perl/XML-P...
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-16 20:03 UTC by Scott Alfter
Modified: 2015-12-22 08:03 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Scott Alfter 2015-12-16 20:03:02 UTC
Ebuild fails in the configure phase if XML::Parser is missing.  Emerging dev-perl/XML-Parser allows the build to continue.  dev-perl/XML-Parser should be added to DEPEND.
Comment 1 Rafał Mużyło 2015-12-17 03:03:26 UTC
...I fail to see any relevant build log here...

Also, it most likely was a dupe of bug 41124.
Comment 2 Gilles Dartiguelongue gentoo-dev 2015-12-22 08:03:15 UTC

*** This bug has been marked as a duplicate of bug 41124 ***