Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 565900 - [snapshots] sys-apps/busybox invalid manifest
Summary: [snapshots] sys-apps/busybox invalid manifest
Status: RESOLVED DUPLICATE of bug 565694
Alias: None
Product: Gentoo Infrastructure
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Infrastructure
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-16 08:36 UTC by Alon Bar-Lev (RETIRED)
Modified: 2015-11-16 08:45 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alon Bar-Lev (RETIRED) gentoo-dev 2015-11-16 08:36:36 UTC
Hi,

Several days the busybox-9999.ebuild has incorrect size in Manifest. Not sure how it can happen now that we have no actual Manifest.

Checkout portage-20151115.tar.bz2 for example.

EBUILD busybox-9999.ebuild 8580 SHA256 7aff319a88b045355843b9c4b565d207b686fbb3823773c84dc03eef41769e40 SHA512 d9136ebeec4270a6413da2e82f6c42a04bb7450704b2a500c0ef1ca54d9a571628c1f568ba6c5682c6a8a01779bfb5cb77c1d110675fb6253e187b695707163f WHIRLPOOL e72b404b3c13bf1bb4ad5a272cd92c410936c4c2bf69dd953164c23d8902ea513a49324e626340878602285ebe156dbd36c4b22faf142ff48ee4fdecf009b56f

-rw-r----- 1 alonbl alonbl  8493 Nov 13 08:01 busybox-9999.ebuild

Thanks!
Comment 1 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2015-11-16 08:45:28 UTC

*** This bug has been marked as a duplicate of bug 565694 ***