Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 562792 - Datastream from Internet causes PCIe error
Summary: Datastream from Internet causes PCIe error
Status: RESOLVED INVALID
Alias: None
Product: Gentoo Security
Classification: Unclassified
Component: Kernel (show other bugs)
Hardware: AMD64 Linux
: Normal critical (vote)
Assignee: Gentoo Security
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-11 08:08 UTC by Keruskerfuerst
Modified: 2015-11-23 22:02 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Hardwareinfo: lspci -vv (log2,91.75 KB, text/plain)
2015-10-11 08:14 UTC, Keruskerfuerst
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Keruskerfuerst 2015-10-11 08:08:34 UTC
Datastream from Internet causes PCIe error:

1. AER: Multiple corrected error received id=0018
PCIe Bus error=corrected, type=Data Link Layer Id=0018
device [8086:2f08] error status/mask=00000c0/00002000
[6] Bad TLP
[7] Bad DLLP

Hardware: Intel Core i7-5820K, Asus X99-Deluxe, 64 GB RAM, Nvidia GTX 970 4GB, Samsung 850 Pro 512GB, 4TB WD Caviar Black

IP Adress: fe80:0000:0000:0000:3a2c:4aff:fe71:bc87

I assume it is the PCIe driver in ther kernel.
Comment 1 Keruskerfuerst 2015-10-11 08:14:01 UTC
Created attachment 414312 [details]
Hardwareinfo: lspci -vv
Comment 2 Keruskerfuerst 2015-11-09 19:32:56 UTC
This is a superimposed signal over a 50MBit/s VDSL 2+ line.
Comment 3 Keruskerfuerst 2015-11-23 20:50:36 UTC
Correction:
CPU was defective
Had to replace it.
Comment 4 Yury German Gentoo Infrastructure gentoo-dev Security 2015-11-23 22:02:14 UTC
Not a Security Bug.