Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 560242 - KDE:s File Already Exists dialogue is missing file sizes and modification times
Summary: KDE:s File Already Exists dialogue is missing file sizes and modification times
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] KDE (show other bugs)
Hardware: All Linux
: Normal normal with 1 vote (vote)
Assignee: Gentoo KDE team
URL: https://bugs.kde.org/show_bug.cgi?id=...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-11 21:29 UTC by Erik
Modified: 2016-04-30 13:26 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erik 2015-09-11 21:29:21 UTC
It broke before but could be fixed by enabling the nepomuk USE-flag for kdelibs. But now it is gone and so is the information in the dialogue. See also:
https://bugzilla.novell.com/show_bug.cgi?id=879506
https://bugs.launchpad.net/linuxmint/+bug/1484831

Reproducible: Always




Is this working for anyone in Gentoo?
Comment 1 Michael Palimaka (kensington) gentoo-dev 2015-09-29 19:20:13 UTC
It is a regression caused by nepomuk removal. To fix it, we would have to restore at least soprano.
Comment 2 Andreas Sturmlechner gentoo-dev 2016-03-19 00:52:52 UTC
Fixed in KDE Frameworks 5.20
Comment 3 Johannes Huber gentoo-dev 2016-04-10 11:13:03 UTC
(In reply to Andreas Sturmlechner from comment #2)
> Fixed in KDE Frameworks 5.20

KDE Plasma 5.5.5 is stable now and KDE Frameworks 5.20.0 is available in tree. 

https://gitweb.gentoo.org/data/gentoo-news.git/commit/?id=a526289811b6d27f57e7599684c4ce1c5631044f