Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 557214 - Always call epatch_user without explicit support from ebuild
Summary: Always call epatch_user without explicit support from ebuild
Status: RESOLVED DUPLICATE of bug 475288
Alias: None
Product: Portage Development
Classification: Unclassified
Component: Unclassified (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Portage team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-10 12:38 UTC by xpue
Modified: 2015-08-10 12:44 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xpue 2015-08-10 12:38:05 UTC
And let specific ebuilds call disable_epatch_user or what they need.

Reproducible: Always
Comment 1 Brian Evans Gentoo Infrastructure gentoo-dev 2015-08-10 12:44:43 UTC

*** This bug has been marked as a duplicate of bug 475288 ***