Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 555126 - media-gfx/enblend-4.1.1[doc]: fail to generate documentation with dev-texlive/texlive-core-2014
Summary: media-gfx/enblend-4.1.1[doc]: fail to generate documentation with dev-texlive...
Status: RESOLVED DUPLICATE of bug 479978
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-07-16 23:37 UTC by Samuel Bauer
Modified: 2015-07-18 11:28 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (enblend-doc-build.log,41.07 KB, text/x-log)
2015-07-16 23:37 UTC, Samuel Bauer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Samuel Bauer 2015-07-16 23:37:47 UTC
Created attachment 406950 [details]
build.log

enblend used to generate documentation files quietly with the last stable dev-texlive suite (2012).
New stable dev-texlive suite (2014), fails to build enblend documentation.
Comment 1 Pacho Ramos gentoo-dev 2015-07-18 09:10:49 UTC

*** This bug has been marked as a duplicate of bug 479978 ***
Comment 2 Samuel Bauer 2015-07-18 11:28:45 UTC
Sorry, I already checked the bug this one has been marked duplicate of, but I wasn't sure, so opened.
Checking deeper would have been better as the build.log in #479978 matches my issue.