gnupg 2.1 require libgpg-error version above 1.17, filing this for tracking purposes until we're ready for stabilization
we will need it too in bug 552614
Could, for example, 1.19 be stabilized finally then? :)
(In reply to Pacho Ramos from comment #2)
> Could, for example, 1.19 be stabilized finally then? :)
We can discuss the exact version to stabilize when we get to it, but currently there is no reason not to stabilize 1.19
Well... the only remaining blockers for Gnome 3.16 are bug 554164 and bug 552614 (the pinentry one that needs this), then, if this can start to be "moved" that would be nice.
In my case I am running the set described at the summary of bug 552614 (i.e, 1.19 version for this lib)
Thanks a lot :)
stable on ppc and ppc64
stable on arm
Stable for HPPA.
Stable on alpha.
ia64 stable. Closing.