Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 55195 - icegenerator (new package)
Summary: icegenerator (new package)
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Lowest enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard: sunrise suggested
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2004-06-25 15:35 UTC by Henti Smith
Modified: 2009-01-08 19:41 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
icegenerator-0.5.4.ebuild (icegenerator-0.5.4.ebuild,917 bytes, text/plain)
2004-06-25 15:41 UTC, Henti Smith
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Henti Smith 2004-06-25 15:35:12 UTC
nice ice for icecast ... ebuild done .. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Henti Smith 2004-06-25 15:41:46 UTC
Created attachment 34166 [details]
icegenerator-0.5.4.ebuild

ebuild for icegenrator
Comment 2 Ciaran McCreesh 2004-06-25 15:46:58 UTC
Comment on attachment 34166 [details]
icegenerator-0.5.4.ebuild

updating MIME type to text/plain so that we can actually read the ebuild...
Comment 3 Ciaran McCreesh 2004-06-25 15:52:29 UTC
Changes you may want to consider:
1. Kill src_compile, no need for it (unless 4. applies)
2. What's an "odir"? Is this a typo for "dodir"?
3. A better HOMEPAGE is probably the sourceforge project page
4. From reading the project description, I'm pretty sure you need a few more DEPENDS and IUSE entries. ./configure --help agrees with me.
Comment 4 Henti Smith 2004-06-25 16:10:09 UTC
Sorry .. itr's been a LONG while since I've done any ebuild work .. 

any references on how to do proper ebuilds .. 

Henti
Comment 6 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-01-08 16:12:24 UTC
(this is an automated message based on filtering criteria that matched this bug)

Hello, The Gentoo Team would like to firstly thank you for your ebuild
submission. We also apologize for not being able to accommodate you in a timely
manner. There are simply too many new packages.

Allow me to use this opportunity to introduce you to Gentoo Sunrise. The sunrise overlay[1] is a overlay for Gentoo which we allow trusted users to commit to and all users can have ebuilds reviewed by Gentoo devs for entry into the overlay.
So, the sunrise team is suggesting that you look into this and submit your
ebuild to the overlay where even *you* can commit to. =)

Because this is a mass message, we are also asking you to be patient with us. We anticipate a large number of requests in a short time. 

Thanks,
On behalf of the Gentoo Sunrise Team,
Jeremy.

[1]: http://www.gentoo.org/proj/en/sunrise/
[2]: http://overlays.gentoo.org/proj/sunrise/wiki/SunriseFaq
Comment 7 Henti Smith 2009-01-08 19:41:34 UTC
I've left gentoo and switched to another distro. I'm sure somebody else can take up this ebuild if they want. 

Regards
Henti