Upstream support for Ruby 1.9 ended, therefore we'd like to remove ruby1.9 soon.
Your package depends on ruby:1.9, please use a recent ruby implementation and get this version stable, if the ruby:1.9 version had stable keywords.
*paludis-2.4.0 (04 Apr 2015)
04 Apr 2015; Michał Górny <email@example.com> +paludis-2.4.0.ebuild:
Version bump. Switch to ruby:2.0 which is the newer version in profile
defaults, until we are provided with better tools to handle Ruby.
2.4.0 is stable, can you please cleanup the old versions?
USE=ruby was masked for <2.4.0
(In reply to Manuel Rüger from comment #3)
> USE=ruby was masked for <2.4.0
Closing this bug due to this fix.