Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 546024 - gnome-extra/nautilus-dropbox-2019.02.14 version bump
Summary: gnome-extra/nautilus-dropbox-2019.02.14 version bump
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords: PullRequest
: 567584 (view as bug list)
Depends on:
Blocks: 706486
  Show dependency tree
 
Reported: 2015-04-09 05:30 UTC by Bela Hausmann
Modified: 2020-04-09 08:58 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bela Hausmann 2015-04-09 05:30:30 UTC
I would appreciate a version bump.
https://linux.dropbox.com/packages/
Thank you!

Maybe related: https://github.com/shiznix/unity-gentoo/issues/110

Reproducible: Always
Comment 1 Pacho Ramos gentoo-dev 2016-06-01 16:09:29 UTC
*** Bug 567584 has been marked as a duplicate of this bug. ***
Comment 2 Larry the Git Cow gentoo-dev 2020-04-09 08:58:38 UTC
The bug has been closed via the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=1f2848ebd89b13bb6098fa3b613eea2d2fe0a8ab

commit 1f2848ebd89b13bb6098fa3b613eea2d2fe0a8ab
Author:     Jonas Licht <jonas.licht@fem.tu-ilmenau.de>
AuthorDate: 2020-02-20 22:04:04 +0000
Commit:     Joonas Niilola <juippis@gentoo.org>
CommitDate: 2020-04-09 08:56:45 +0000

    gnome-extra/nautilus-dropbox: Version Bump to 2019.02.14
    
    Closes: https://bugs.gentoo.org/546024
    Bug: https://bugs.gentoo.org/706486
    Package-Manager: Portage-2.3.84, Repoman-2.3.20
    Signed-off-by: Jonas Licht <jonas.licht@fem.tu-ilmenau.de>
    Closes: https://github.com/gentoo/gentoo/pull/14720
    Signed-off-by: Joonas Niilola <juippis@gentoo.org>

 gnome-extra/nautilus-dropbox/Manifest              |  1 +
 .../nautilus-dropbox-2019-system-rst2man.patch     | 13 +++++
 gnome-extra/nautilus-dropbox/metadata.xml          | 12 +++-
 .../nautilus-dropbox-2019.02.14.ebuild             | 67 ++++++++++++++++++++++
 4 files changed, 92 insertions(+), 1 deletion(-)