Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 544068 - New full mirror - mirrors-ru.go-parts.com - 1Gb/s @ Moscow, Russia
Summary: New full mirror - mirrors-ru.go-parts.com - 1Gb/s @ Moscow, Russia
Status: RESOLVED CANTFIX
Alias: None
Product: Mirrors
Classification: Unclassified
Component: New Server (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Mirror Admins
URL:
Whiteboard:
Keywords:
: 549980 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-03-21 22:49 UTC by ray sison
Modified: 2015-09-25 08:24 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ray sison 2015-03-21 22:49:57 UTC
Hi Gentoo

We have set up mirrors for Gentoo. Please let us know where you posted our mirrors link. If you are not going to use our mirror let me know so that we can remove the bandwidth from our server.

Here are the mirrors:


Moscow, Russia (1Gbit/sec):
Russia

ftp://mirrors-ru.go-parts.com/gentoo
http://mirrors-ru.go-parts.com/gentoo
rsync://mirrors-ru.go-parts.com/gentoo

Lansing, Michigan, USA (250mbit/sec):
USA

ftp://mirrors-usa.go-parts.com/gentoo
http://mirrors-usa.go-parts.com/gentoo
rsync://mirrors-usa.go-parts.com/gentoo


Sync schedule: Every 12 hours

Sponsor: Go-Parts
Sponsor URL: http://www.go-parts.com
Email contact: ray.sison at go-parts.com

Thanks,
Ray Sison
Go-Parts
http://go-parts.com
Comment 1 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2015-03-25 13:20:43 UTC
(In reply to ray sison from comment #0)
> Hi Gentoo
> 
> We have set up mirrors for Gentoo. Please let us know where you posted our
> mirrors link. If you are not going to use our mirror let me know so that we
> can remove the bandwidth from our server.

As per the notice you saw when filing the bug, we're currently backlogged on new mirror requests. Your request is in the queue, but I have no ETA for when it is actually added.

> 
> Here are the mirrors:
> 
> 
> Moscow, Russia (1Gbit/sec):
> Russia
> 
> ftp://mirrors-ru.go-parts.com/gentoo
> http://mirrors-ru.go-parts.com/gentoo
> rsync://mirrors-ru.go-parts.com/gentoo
> 

Let's use this bug for the Russian mirror.

> Lansing, Michigan, USA (250mbit/sec):
> USA
> 
> ftp://mirrors-usa.go-parts.com/gentoo
> http://mirrors-usa.go-parts.com/gentoo
> rsync://mirrors-usa.go-parts.com/gentoo
> 

I'll need a new bug for the other mirror, please.

Thanks for your offer to mirror Gentoo!
Comment 2 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2015-05-20 19:05:17 UTC
*** Bug 549980 has been marked as a duplicate of this bug. ***
Comment 3 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2015-05-20 19:06:25 UTC
(In reply to ray sison from comment #0)
> Sync schedule: Every 12 hours

Only noticed this now: For your mirror to be considered, you will need to update every 4 hours, starting midnight the respective local timezone.
Comment 4 ray sison 2015-05-20 20:11:14 UTC
we are set to sync every four hours
Comment 5 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2015-09-25 08:24:25 UTC
Service seems discontinued, closing bug.