Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 541962 - xfce version bump - 4.12 is out
Summary: xfce version bump - 4.12 is out
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal with 4 votes (vote)
Assignee: XFCE Team
URL: http://www.xfce.org/download
Whiteboard:
Keywords:
: 542014 542236 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-03-03 06:34 UTC by Stephan Litterst
Modified: 2016-08-11 11:36 UTC (History)
13 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stephan Litterst 2015-03-03 06:34:02 UTC
There is a new versiion of xfce (4.12) available at http://www.xfce.org/download.

Reproducible: Always
Comment 1 Philipp Ammann 2015-03-03 09:49:05 UTC
With xfce adopting gtk3 I have a request: Please make gtk3 optional.

I'm running a gtk2-only system on an old Atom which is already very sluggish. For that system I had to edit the xfce-base/xfce4-{appfinder,panel} and xfce-base/libxfce4ui ebuilds and added USE="gtk3" to get rid of gtk3.

Thanks!
Comment 2 Derk W te Bokkel 2015-03-03 16:26:43 UTC
for the impatient the xfce-dev overlay is available just take note of bug #542014

for a minor fix
Comment 3 Kerin Millar 2015-03-05 15:46:21 UTC
*** Bug 542236 has been marked as a duplicate of this bug. ***
Comment 4 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2015-03-07 22:27:07 UTC
Also there's a pull request [1] for it. I still didn't get any reply from xfce maintainers, so if there's no, I'll add myself tomorrow and commit it.

[1]:https://github.com/gentoo/gentoo-portage-rsync-mirror/pull/63
Comment 5 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2015-03-07 22:27:29 UTC
*** Bug 542014 has been marked as a duplicate of this bug. ***
Comment 6 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2015-03-08 15:14:31 UTC
And done.