Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 540812 - app-laptop/gtkpbbuttons still uses EAPI1
Summary: app-laptop/gtkpbbuttons still uses EAPI1
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: PPC Porters
URL:
Whiteboard:
Keywords: PMASKED
Depends on:
Blocks: EAPI1Removal
  Show dependency tree
 
Reported: 2015-02-20 14:36 UTC by Manuel Rüger (RETIRED)
Modified: 2015-05-02 16:21 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Manuel Rüger (RETIRED) gentoo-dev 2015-02-20 14:36:57 UTC
Please upgrade it to a recent EAPI or drop it from the tree.
Comment 1 Andreas K. Hüttel gentoo-dev 2015-04-07 21:17:11 UTC
Last-rited.
Comment 2 Andreas K. Hüttel gentoo-dev 2015-05-02 16:21:51 UTC
And gone.