Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 538306 - sys-process/cronie with sys-libs/musl fails to find a definition of MAXNAMLEN(?)
Summary: sys-process/cronie with sys-libs/musl fails to find a definition of MAXNAMLEN(?)
Status: RESOLVED DUPLICATE of bug 529350
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Lars Wendler (Polynomial-C)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: musl-porting
  Show dependency tree
 
Reported: 2015-01-31 00:20 UTC by Chloe
Modified: 2015-01-31 21:24 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chloe 2015-01-31 00:20:29 UTC
Musl does not define MAXNAMLEN which cronie uses at least in database.c
Not sure whether to send into here or hardened (considering musl stuff is in hardened overlay), so hoping the bug wranglers will send this to where it should go :)
Comment 1 Felix Janda 2015-01-31 10:44:12 UTC
Duplicate of
https://bugs.gentoo.org/show_bug.cgi?id=529350
Comment 2 Anthony Basile gentoo-dev 2015-01-31 21:24:15 UTC

*** This bug has been marked as a duplicate of bug 529350 ***