Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 533864 - sci-electronics/balsa HOMEPAGE Error: page not found
Summary: sci-electronics/balsa HOMEPAGE Error: page not found
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: The Soldering-Iron Brotherhood
URL: http://apt.cs.manchester.ac.uk/projec...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-28 21:55 UTC by Jonas Stein
Modified: 2015-02-21 16:37 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jonas Stein gentoo-dev 2014-12-28 21:55:31 UTC
eix sci-electronics/balsa
* sci-electronics/balsa
     Available versions:  ~*4.0
     Homepage:            http://www.cs.manchester.ac.uk/apt/projects/tools/balsa/
     Description:         The Balsa asynchronous synthesis system


Reproducible: Always
Comment 1 Manuel Rüger (RETIRED) gentoo-dev 2015-02-20 14:25:45 UTC
Looks like it moved to this place: http://apt.cs.manchester.ac.uk/projects/tools/balsa/
Comment 2 Thomas Beierlein gentoo-dev 2015-02-21 16:37:20 UTC
+*balsa-4.0-r1 (21 Feb 2015)
+
+  21 Feb 2015; Thomas Beierlein <tomjbe@gentoo.org> +balsa-4.0-r1.ebuild:
+  Keyworded ~amd64, bump EAPI (bug #540804), fixed Homepage (bug #533864).
+  Thanks J. Stein and M. Rueger for reporting.
+